LATEST VERSION: 2.3.0 - RELEASE NOTES
Pivotal GemFire®-Greenplum® Connector v2.3

GemFire-Greenplum 2.3 Release Notes

What’s New in GemFire-Greenplum Connector 2.3.0

  • This version of the connector works with Pivotal Greenplum® version 4.3.x and Pivotal GemFire® 9.0.x releases.

  • See Using the Connector for instructions on upgrading to a new version of the connector and for acquiring the JAR file needed to use the connector.

  • The connector now supports both public and non-public GPDB schema, as specified in the cache.xml file.